エラーメッセージが表示された場合、CSVの内容を修正し再アップロードすることでエラーを解消することができます。
※カートシステムから出力した後のCSVを修正しますので、カートシステムの情報は変わりません。
必要に応じてカートシステム側の情報修正をお願いいたします。
下記のエラーメッセージが表示された場合、既に使用されている受注番号、もしくは発注番号が、
logiec上に存在している可能性がございます。
<原因>
アップロードデータ内に、既に使用されている受注番号、もしくは発注番号がlogiec上に存在している。
<チェック事項>
- アップロードしたデータが「出荷指示」か「入荷指示」か確認
※上記の例の場合、処理種別が「出荷指示取込」のため、出荷指示になります。 - 受注番号、発注番号がlogiec上に重複がないか確認
<対処方法>
■ 出荷指示の場合
1)出荷>出荷リストをクリックする。
2)出荷リストの【出荷指示キャンセル】以外のタブに
アップロード予定のデータと同じ受注番号がないかご確認ください。
3)アップロード済みのデータの一部を修正し、同じ受注番号で再アップロードしたい場合
→ 出荷リストの出荷指示データを削除(キャンセル)
アップロード済みのデータとは違うデータをアップロードしようとしていた場合
→ 同じ受注番号ではアップロードできません。受注番号を変更しアップロード
※日付を発注番号にしている場合などには「20231220-1」のように
語尾に「-1」の追加がおすすめです。
※【出荷作業中】タブにある場合は、倉庫側での「キャンセル承認」が必要です。
※【出荷完了】タブにあるデータの削除(キャンセル)はできません。アップロード予定のデータ内の
番号を編修正してください。
■ 入荷指示の場合
1)入荷>入荷リストをクリックする。
2)入荷リストの【削除】以外のタブに
アップロード予定のデータと同じ発注番号がないかご確認ください。
3)アップロード済みのデータの一部を修正し、同じ受注番号で再アップロードしたい場合
→ 出荷リストの出荷指示データを削除(キャンセル)
アップロード済みのデータとは違うデータをアップロードしようとしていた場合
→ 同じ受注番号ではアップロードできません。受注番号を変更しアップロード
※日付を発注番号にしている場合などには「20231220-1」のように
語尾に「-1」の追加がおすすめです。
※「入荷待ち」タブにある場合は、「強制確定」を行うことによってキャンセルができます。
※「入荷完了」タブにあるデータの削除(キャンセル)はできません。アップロード予定のデータ内の
番号を編集してください。
※上記の手順にて対象方法を実施してもエラーが解消されない場合は、
こちらからお問い合わせください。
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