エラーメッセージが表示された場合、CSVの内容を修正し再アップロードすることでエラーを解消することができます。
※カートシステムから出力した後のCSVを修正しますので、カートシステムの情報は変わりません。
必要に応じてカートシステム側の情報修正をお願いいたします。
下記のエラーメッセージが表示された場合、CSV または API 連携されたアップロードデータが
すでにlogiecに取り込まれている可能性がございます。
<原因>
アップロードデータがすでにlogiecに取り込まれている
<チェック事項>
- 同じデータがすでに入荷リストの何れかのタブに存在しないか?
<対処方法>
- エラー内容を確認します。
例の場合、2行目のデータが規定値外の値に設定されていることがわかります。
- 対象のアップロードデータ(販売チャネルとCSV)を確認します。
CSVは「行数」の右にあるボタンからダウンロードします。
※データの連携方法がAPI連携であっても、ここからダウンロードし、
CSVを直接修正して再アップロードが可能です。
- CSV内の「発注No.」「商品コード(商品ID)」「商品数(現在庫数)」を確認する。
【logiec入荷リスト確認方法】
1)logiecにログインし、入荷>入荷リストをクリックする。
2)入荷リストの青いタブをクリックし、発注No.をキーワードに入力して 絞り込んで検索していく。
3)該当の注文がヒットするか確認し、「発注No.」「商品コード(商品ID)」 「商品数(現在庫数)」が一致するかどうか確認する。
例)今回は「入荷完了」のタブに該当の注文が存在する。
※上記の手順にて確認しても該当のご注文が存在しない場合は、こちらからお問い合わせください。
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