このエラーメッセージが表示された場合、CSVの内容を修正し再アップロードすることでエラーを解消することができます。
※カートシステムから出力した後のCSVを修正しますので、カートシステムの情報は変わりません。
必要に応じてカートシステム側の情報修正をお願いいたします。
下記のエラーメッセージが表示された場合、CSV または API 連携されたアップロードデータ内に、既定値外の値が設定されている可能性がございます。
<原因>
アップロードデータ内に、規定値外の値が設定されている
※規定値につきましては、ページ最下部の<データ列リファレンス>をご確認ください。
<チェック事項>
- 正しい受注No.が入力されているか?
- 該当行の項目すべてが空白ではないか?
<対処方法>
- エラー内容を確認します。
例の場合、「4行目の項目名 [受注No.]」が規定値外の値に設定されていることがわかります。
- 対象のアップロードデータ(販売チャネルとCSV)を確認します。
CSVは「行数」の右にあるボタンからダウンロードします。
※データの連携方法がAPI連携であっても、ここからダウンロードし、
CSVを直接修正して再アップロードが可能です。
- logiecのマッピングを確認し「支払方法」に紐づけられている項目を確認する。
【logiecマッピング確認方法】
1)logiecにログインし、設定>マッピングをクリックする。
2)出荷指示明細>販売チャネルを選択
3)「受注No.」をCtrl+Fで検索>紐づけ項目を確認
例)今回は「[1]受注ID」が紐づいているのでCSVの1列目を確認する
※「CSV項目名」がアップロードするCSVの1行目になっています。
[]内の数字は列番号を表しています。例)[1]=1列目、[2]=2列目...
- CSVファイルを開き、紐づいている項目の文字列がデータ列リファレンスに沿っているかを確認します。
例)今回は[1]受注IDが該当する
※API連携の場合、連携元のシステムより対象データをご確認ください。
- 対処方法4で確認した箇所を修正します。
例の場合、受注IDが空白になっています。
<対処法>
正しい受注No.を入力する。
※正しい受注No.とは:出荷リストの「出荷指示キャンセル」以外のステータスにある受注と
異なる受注No.。
上位カートで受注No.が発行されている場合はその番号を入力する。
※該当行の項目すべてが空白の場合、不要な行である可能性があります。
その場合は行を削除します。
※修正する際、1受注の全ての行に同じ受注No.を入力してください。
5. 再度アップロードを実施の上、同じエラーが発生していないかご確認ください。
【再アップロード方法】
出荷>出荷指示アップロード>販売チャネル選択>修正したCSVを添付
>上書きモードに☑>アップロード
本エラー項目に該当する各データ列の情報は以下の通りです。
<データ列リファレンス>
■出荷指示
必須 | 列名 | データ規定値 |
● | 受注No |
文字列で80文字以内 (全角/半角/混在を問わず) |
※上記の手順にて対象方法を実施してもエラーが解消されない場合は、
こちらからお問い合わせください。
-end-
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