エラーメッセージが表示された場合、CSVの内容を修正し再アップロードすることでエラーを解消することができます。
※カートシステムから出力した後のCSVを修正しますので、カートシステムの情報は変わりません。
必要に応じてカートシステム側の情報修正をお願いいたします。
下記のエラーメッセージが表示された場合、CSV または API 連携されたアップロードデータ内に、規定値外の値が設定されている可能性がございます。
<原因>
アップロードデータ内に、規定値外の値が設定されている
※規定値につきましては、ページ最下部の<データ列リファレンス>をご確認ください。
<チェック事項>
- データ内にスペースが含まれていないか?
-
データ内に数値以外の記号が含まれていないか?
※半角のハイフン「-」はOKです。 - データ内の数値が、全角になっていないか?
<対処方法>
-
エラー内容を確認します。
例の場合、「1~5行目の項目名 [出荷開始日]」が規定値外の値に設定されていることがわかります。
-
対象のアップロードデータ(販売チャネルとCSV)を確認します。
CSVは「行数」の右にあるボタンからダウンロードします。
※データの連携方法がAPI連携であっても、ここからダウンロードし、
CSVを直接修正して再アップロードが可能です。
- logiecのマッピングを確認し「注文電話番号」に紐づけられている項目を確認する。
【logiecマッピング確認方法】
1)logiecにログインし、設定>マッピングをクリックする。
2)商品マスタ>販売チャネルを選択
3)「出荷開始日」を検索>紐づけ項目を確認
例)今回は「[1]出荷日」が紐づいているのでCSVの1列目を確認する
※「CSV項目名」がアップロードするCSVの1行目になっています。
[]内の数字は列番号を表しています。
例)[1]=1列目、[2]=2列目...
-
CSVファイルを開き、紐づいている項目が数値情報であることを確認します。
例)今回は[1]出荷日が該当する
※API連携の場合、連携元のシステムより対象データをご確認ください。
-
対処方法4の確認した箇所を修正します。
例の場合、項目名(出荷日)と出荷開始日が空欄のため項目名と出荷開始日を追加。
※CSVファイルを、Excelなどで修正する場合は自動的に文字が変換されるケースがございますので、十分ご注意ください。
【修正前】
【修正後】
※画像は、CSV専用エディタを使用しています。
5. 再度アップロードを実施の上、同じエラーが発生していないかご確認ください。
【再アップロード方法】
出荷>商品マスタアップロード>販売チャネル選択>修正したCSVを添付
>上書きモードに☑>アップロード
本エラー項目に該当する各データ列の情報は以下の通りです。
<データ列リファレンス>
■商品マスタ
必須 | 列名 | データ規定値 |
出荷開始日 | 日付であること (yyyy/mm/dd yyyy-mm-dd) |
※上記の手順にて対象方法を実施してもエラーが解消されない場合は、
こちらからお問い合わせください。
コメント
0件のコメント
記事コメントは受け付けていません。