エラーメッセージが表示された場合、CSVの内容を修正し再アップロードすることでエラーを解消することができます。
※カートシステムから出力した後のCSVを修正しますので、カートシステムの情報は変わりません。
必要に応じてカートシステム側の情報修正をお願いいたします。
下記のエラーメッセージが表示された場合、CSV または API 連携されたアップロードデータ内に、規定値外の値が設定されている可能性がございます。
<原因>
-
アップロードデータ内に、規定値外の値が設定されている
※規定値につきましては、ページ最下部の<データ列リファレンス>をご確認ください。 - アップロードデータが別のCSVデータをアップロードしている
<チェック事項>
- 配送サービスコードが空欄になっていないか
- アップロードデータが間違っていないか
<対処方法>
- エラー内容を確認します。
例の場合、「2行目の項目名 [配送サービスコード]」が規定値外の値に設定されていることがわかります。
- 対象のアップロードデータ(販売チャネルとCSV)を確認します。
CSVは「行数」の右にあるボタンからダウンロードします。
※データの連携方法がAPI連携であっても、ここからダウンロードし、
CSVを直接修正して再アップロードが可能です。
- logiecのマッピングを確認し「配送サービスコード」に紐づけられている項目を確認する。
【logiecマッピング確認方法】
1)logiecにログインし、設定>マッピングをクリックする。
2)出荷指示ヘッダ>販売チャネルを選択
3)「配送サービスコード」をCtrl+Fで検索>紐づけ項目を確認
例)今回は「[70]発送方法」が紐づいているのでCSVの70列目を確認する
※「CSV項目名」がアップロードするCSVの1行目になっています。
[]内の数字は列番号を表しています。例)[1]=1列目、[2]=2列目...
-
CSVファイルを開き、紐づいている項目の文字列を確認します。
例)今回は70列目の発送方法を確認したところ、発送方法が69列目にあるため、
logiecの初期マッピングと整合性が取れません。
※API連携の場合、連携元のシステムより対象データをご確認ください。 -
アップロードしたCSVが指定された販売チャネル仕様のCSVデータか確認をしてください。
【アップロードするデータが間違っていた場合】
→ 正しいCSVデータをアップロードしてください。
【再アップロード方法】
出荷>出荷指示アップロード>販売チャネル選択>修正したCSVを添付
>上書きモードに☑>アップロード
例)間違ったCSVデータ
正しいCSVデータ
【アップロードするデータが間違っていない場合】
→ マッピングを修正する必要があるためこちらまでお問い合わせください。
本エラー項目に該当する各データ列の情報は以下の通りです。
<データ列リファレンス>
■出荷指示
必須 列名 データ規定値 ● 配送サービスコード 配送サービスマスタに登録された「配送サービス判定」の値(文字列)を設定します。
なお、登録されていない値は、エラーとなりますのでご注意ください。
※詳しくは、こちら(はぴロジヘルプ - 配送サービスマスタ)をご参照ください。※上記の手順にて対象方法を実施してもエラーが解消されない場合は、
こちらからお問い合わせください。
コメント
0件のコメント
記事コメントは受け付けていません。