エラーメッセージが表示された場合、CSVの内容を修正し再アップロードすることでエラーを解消することができます。
※カートシステムから出力した後のCSVを修正しますので、カートシステムの情報は変わりません。
必要に応じてカートシステム側の情報修正をお願いいたします。
下記のエラーメッセージが表示された場合、logiecに登録されていない、もしくは、登録しているマスタ名の内容と出荷指示の内容が一致していない可能性がございます。
<原因>
アップロードデータ内の「配送サービスコード」がlogiec上の配送サービスマスタに登録されていない。
<チェック事項>
- logiecの配送サービスコードが配送サービスマスタに登録がされているか。
<対処方法>
- エラー内容を確認します。
例の場合、「464行目の項目名 [配送サービスコード]」がlogiecの配送サービスマスタに登録されておりません。
- 対象のアップロードデータ(販売チャネルとCSV)を確認します。
CSVは「行数」の右にあるボタンからダウンロードします。
※データの連携方法がAPI連携であっても、ここからダウンロードし、
CSVを直接修正して再アップロードが可能です。
- logiecのマッピングを確認し「配送サービスコード」に紐づけられている項目を確認する。
【logiecマッピング確認方法】
1)logiecにログインし、設定>マッピングをクリックする。
2)出荷指示ヘッダ>販売チャネルを選択
3)「配送サービスコード」を検索>紐づけ項目を確認
例)今回は「[185]shipping_method」が紐づいているのでCSVの185列目を確認する※「CSV項目名」がアップロードするCSVの1行目になっています。
[]内の数字は列番号を表しています。例)[1]=1列目、[2]=2列目...
- CSVファイルを開き、エラー該当箇所の「配送サービスコード」を確認します。
※API連携の場合、連携元のシステムより対象データをご確認ください。
- logiecの配送サービスマスタを修正します。
例の場合、shipping_methodの「EXPRESS」を登録します。
※文字列は完全一致のみ対象です。
※CSVファイルを、Excelなどで修正する場合は自動的に文字が変換されるケースがございますので、十分ご注意ください。
【logiecの配送サービスマスタ修正方法】
1)logiecにログインし、設定>マスタをクリックする。
2)配送サービスマスタ>販売チャネルを選択>配送サービスの編集を選択
※配送サービスは「ヤマト運輸」「佐川急便」「日本郵政」等から該当する項目に配送サービス
から追加してください。
3)配送サービス判定に文字列を追加>保存
【追加前】
【追加後】
6. 再度アップロードを実施の上、同じエラーが発生していないかご確認ください。
【再アップロード方法】
出荷>出荷指示アップロード>販売チャネル選択>修正したCSVを添付
>上書きモードに☑>アップロード
※上記の手順にて対象方法を実施してもエラーが解消されない場合は、
こちらからお問い合わせください。
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