エラーメッセージが表示された場合、CSVの内容を修正し再アップロードすることでエラーを解消することができます。
※カートシステムから出力した後のCSVを修正しますので、カートシステムの情報は変わりません。
必要に応じてカートシステム側の情報修正をお願いいたします。
下記のエラーメッセージが表示された場合、商品コードがlogiecに登録されていない、もしくは出荷指示の商品コードがlogiecに登録している商品コードと一致していない可能性がございます。
<原因>
アップロードデータ内の「商品コード」がlogiec上の商品マスタに登録されていない。
出荷指示データの商品コードが間違っている。
<チェック事項>
- 商品コードがlogiecの商品マスタに登録がされているか。
- 出荷指示データの商品コードが間違っていないか。
- 出荷指示データの商品コードの前後に半角スペースなどはないか。
<対処方法>
- エラー内容を確認します。
例の場合、「2行目の項目名 [商品コード]」がlogiecの商品マスタに登録されておりません。
- 対象のアップロードデータ(販売チャネルとCSV)を確認します。
CSVは「行数」の右にあるボタンからダウンロードします。
※データの連携方法がAPI連携であっても、ここからダウンロードし、
CSVを直接修正して再アップロードが可能です。
- logiecのマッピングを確認し「商品コード」に紐づけられている項目を確認する。
【logiecマッピング確認方法】
1)logiecにログインし、設定>マッピングをクリックする。
2)出荷指示明細>販売チャネルを選択
3)「商品コード」を検索>紐づけ項目を確認
例)今回は「[50]明細:SKU」が紐づいているのでCSVの50列目を確認する
※「CSV項目名」がアップロードするCSVの1行目になっています。
[]内の数字は列番号を表しています。例)[1]=1列目、[2]=2列目...
- CSVファイルを開き、紐づいている項目の商品コードを確認する。
例)今回は[50]明細:SKUが該当する
※API連携の場合、連携元のシステムより対象データをご確認ください。
-
以下、確認内容に応じて対応する
■logiecに登録されている商品コードが正しい場合
アップロードする出荷指示データの商品コードの修正を行う。
■CSV出荷指示データ内の商品コードが正しい場合
logiecに正しい商品コードの商品登録を行う。
※商品マスタの手入力登録については こちら
※CSVデータでの登録については こちら
エラーが出る場合
CSV出荷指示データの商品コードの前後に、半角スペースがないか確認し、
ある場合は半角スペースを削除する。
※登録内容と完全一致である必要があります(小文字大文字、半角全角含め)
- 再度アップロードを実施の上、同じエラーが発生していないかご確認ください。
【再アップロード方法】
出荷>出荷指示アップロード>販売チャネル選択>修正したCSVを添付
>上書きモードに☑>アップロード
※上記の手順にて対象方法を実施してもエラーが解消されない場合は、
こちらからお問い合わせください。
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